Vitajte v diskusnom fóre MacWeb.sk! Skôr ako začnete prispievať, prečítajte si prosím niekoľko pokynov.
Debian Desktop for PC not working...
  • Hi,

    I can't install the Raspbian Desktop x86 on laptop, or get it working at all...
    I downloaded the Raspbian x86 ISO from the official page here. Then I tried three methods of transferring the ISO via a 32GB USB, and all failed...
    First I tried simply copying the ISO to a USB directly. The laptop responded with "No operating system found on USB"
    Then I used Rufus.exe, following the guide on TechRepublic.com. The laptop responded by starting syslinux and then saying "Boot failure : No DEFAULT or UI configuration directive found!", followed by a boot: prompt.
    Finally I used Etcher.io to transfer the ISO. Etcher.io said that the write completed succesfully, but there were errors while validating. Then when I opened File Manager (this is Windows 10) it said the size of the USB was ~400KB and formatting would not solve the problem.
    I suspect that the USB is corrupt, but am not certain.

    Please help.

    I didn't find the right solution from the Internet.

    References:-
    https://www.raspberrypi.org/forums/viewtopic.php?p=1205602
    Marketing video production service

    Thanks!

Vitajte!

Zdá sa, že ste tu po prvý krát. Ak sa chcete zapojiť do diskusie, kliknite na jedno z týchto tlačidiel!

Login with Facebook Prihlásiť sa pomocou Google Prihlásiť sa pomocou Twitter

Pripojení (0)